Вышел из строя блок управления пневмой?

Добро пожаловать!

Добро пожаловать на Клуб владельцев Audi Allroad.

Регистрация

  1. Аватар для pitt-lu

    pitt-lu Местный

    Регистрация:
    08.02.2013
    Адрес:
    Москва
    Сообщений:
    591
    Авто:
    Allroad 2001 AKE
    Поблагодарили 8 раз(а) в 5 сообщениях
    Репутация:
    10
    Вначале...я заметил что компрессор ни с того ни сего включается на секунду и выключается, проходит полминуты - и снова. Баллоны и компрессор новые. Затем кнопки управления выключились. Повынимав предохранитель и повставляв - поймал работоспособность, поднял на 3 уровень и вынул предохранитель (было холодно и противно). И с тех пор так и езжу. При включении зажигания кнопки загораются на секунду, гаснут и загорается неисправность пневмы. Вагком когда пишет нет связи с блоком, когда неисправен блок - и всегда: неиспрааны датчрки положнния и корректор фар. Блок вынул, разобрал, подпалин и залитостей нет. Что делаь??? Понятно, можно купить новый за кучу денег, подоткнуть....и убедиться что это не он.... Какие у кого мысли?
     
    #1 pitt-lu, 23.04.2013 12:39
  2. Аватар для pitt-lu

    pitt-lu Местный

    Регистрация:
    08.02.2013
    Адрес:
    Москва
    Сообщений:
    591
    Авто:
    Allroad 2001 AKE
    Поблагодарили 8 раз(а) в 5 сообщениях
    Репутация:
    10
    ...выяснил по форумам, что программа управления блоком пневмы - может "слетать" и ее надо перешивать) покуда, пользуясь случаем, мастерю кнопочный эмулятор управления подвеской. там все очень просто: подачей + и - 12в на определенные контакты малой фишки можно открыть любой клапан и запустить компрессор...
     
    #2 pitt-lu, 25.04.2013 19:57
  3. Аватар для pitt-lu

    pitt-lu Местный

    Регистрация:
    08.02.2013
    Адрес:
    Москва
    Сообщений:
    591
    Авто:
    Allroad 2001 AKE
    Поблагодарили 8 раз(а) в 5 сообщениях
    Репутация:
    10
    также выяснил по схеме - что питание на левую сторону датчиков просвета - подается не напрямую от блока пневмы, а через блок корректора фар. и "гуру" утверждают что два неиспраных датчика могу полностью отключить всю систему! именно неисправность корректора и двух датчиков показывает у меня вагком. так вот, никто не подскажет, где этот блок корректора фар найти в машине?
     
    #3 pitt-lu, 25.04.2013 20:02
  4. Аватар для pitt-lu

    pitt-lu Местный

    Регистрация:
    08.02.2013
    Адрес:
    Москва
    Сообщений:
    591
    Авто:
    Allroad 2001 AKE
    Поблагодарили 8 раз(а) в 5 сообщениях
    Репутация:
    10
    ...."гуру" были совершенно правы. слева было перебито два провода к датчикам, справа один. починил и все заработало. прошивка блока и тем более его замена не потребовалась
     
    #4 pitt-lu, 10.07.2013 21:06
  5. Аватар для Freshlive

    Freshlive Местный

    Регистрация:
    30.04.2013
    Адрес:
    Набережные Челны, РТ
    Сообщений:
    552
    Авто:
    2,5 TDI AKE AT '01
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    10
  6. Аватар для Жека

    Жека Местный

    Регистрация:
    05.11.2011
    Адрес:
    Нижний Новгород
    Сообщений:
    3,271
    Авто:
    Hyundai Sonata
    Поблагодарили 18 раз(а) в 18 сообщениях
    Репутация:
    15
    археолог
     
    #6 Жека, 12.02.2014 12:17
  7. Аватар для Zabeli4

    Zabeli4 Местный

    Регистрация:
    29.02.2012
    Адрес:
    Мос. обл., Нахабино
    Сообщений:
    482
    Авто:
    Audi Allroad 2,7 2004 BEL
    Поблагодарили 2 раз(а) в 2 сообщениях
    Репутация:
    18
    почитал тему, повеселел под конец когда понял, что ему никто не отвечал а он сам все разрулил. Молодец!
     
    #7 Zabeli4, 12.02.2014 12:59
  8. Аватар для Freshlive

    Freshlive Местный

    Регистрация:
    30.04.2013
    Адрес:
    Набережные Челны, РТ
    Сообщений:
    552
    Авто:
    2,5 TDI AKE AT '01
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    10
    Кто знает распиновку блока клапанов, снял, хочу проверить
     

    Изображения:

    #8 Freshlive, 12.02.2014 13:43
  9. Аватар для as_51

    as_51 Местный

    Регистрация:
    07.09.2013
    Адрес:
    Мурманск
    Сообщений:
    901
    Авто:
    2.7t APB 2001г. Чёрный! :)
    Поблагодарили 21 раз(а) в 18 сообщениях
    Репутация:
    21
    дак вот же есть http://www.a6-allroad.ru/showthread.php?t=693
     
    #9 as_51, 12.02.2014 16:29
Текущее время: 07:58. Часовой пояс GMT +2.