Некоторые проблемы с блоком 35 (ЦЗ). Или не с ним.

Добро пожаловать!

Добро пожаловать на Клуб владельцев Audi Allroad.

Регистрация

  1. Аватар для Andrvkn

    Andrvkn Новичок

    Регистрация:
    22.05.2013
    Адрес:
    Ревда Свердл. обл.
    Сообщений:
    3
    Авто:
    Audi Allroad 2.7 T 2003 г.
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Коллеги, добрый день. В блоке поменян код для автоматического закрывания дверей и багажника при движении. Код сделан 6015.
    Все работает, но иногда, по неизвестным причинам, перестает закрывать. Может, через некоторое время, начать опять нормально работать. Если не начинает нормально работать, достаточно просто зайти в контроллер ВАГкомом, и все начинает работать опять. Со всеми остальным функциями ЦЗ проблем нет.
    Вот я и в непонятках, то ли я какими то действиями как то отключаю этот режим (потом бывает включаю) или где?. Код в контроллере не меняется. От наличия\отсутствия ошибок, по моим наблюдениям не зависит. Гугл не помог.
    Собственно вопрос - почему это может происходить?
     
    Последний раз редактировалось Andrvkn; 22.05.2013 в 12:55.
    #1 Andrvkn, 22.05.2013 12:52
  2. Аватар для quattrosens

    quattrosens Местный

    Регистрация:
    12.02.2012
    Адрес:
    Paris France
    Сообщений:
    1,408
    Авто:
    Allroad 2.5tdi 7.0l/100 225л.с
    Поблагодарили 25 раз(а) в 22 сообщениях
    Репутация:
    14
    Возможно, сигнал о скорости не доходит, возможно проблема по шине данных, ошибке по ней шнурком проверь массы, разбери контроллер, проверь пайки...
     
    #2 quattrosens, 22.05.2013 14:57
  3. Аватар для Andrvkn

    Andrvkn Новичок

    Регистрация:
    22.05.2013
    Адрес:
    Ревда Свердл. обл.
    Сообщений:
    3
    Авто:
    Audi Allroad 2.7 T 2003 г.
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Спасибо. Но на мой взгляд на пайки не походит, потому как если и начинает работать, то только после остановки и выкл зажигания. Потом снова старт и бац- работает. Не всегда, конечно. Но так чтоб на ходу вдруг сработало - типа сигнал скорости появился - так не было. Впрочем кто его знает, какой там алгоритм в блоке.
     
    #3 Andrvkn, 22.05.2013 18:54
  4. Аватар для S_S_V

    S_S_V Местный

    Регистрация:
    09.02.2012
    Адрес:
    Москва
    Сообщений:
    1,041
    Авто:
    Allroad. 2002.AKE.EYJ
    Поблагодарили 8 раз(а) в 8 сообщениях
    Репутация:
    16
  5. Аватар для Andrvkn

    Andrvkn Новичок

    Регистрация:
    22.05.2013
    Адрес:
    Ревда Свердл. обл.
    Сообщений:
    3
    Авто:
    Audi Allroad 2.7 T 2003 г.
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Вот такой. Наверно не TDI, тут я ошибся. Взади просто 2.7 Т.
     

    Изображения:

    #5 Andrvkn, 23.05.2013 04:20
Текущее время: 07:37. Часовой пояс GMT +2.