очень срочно. заводится и глохнет

Добро пожаловать!

Добро пожаловать на Клуб владельцев Audi Allroad.

Регистрация

  1. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    ага. и как выше написал, с подключеным ЗУ, не глохнет, обороты падают, растут, но не глохнет. все таки дело в электричестве как мне кажется.

    и из инструментов с собой только домкрат, баллоник и пассатижы
     
    #21 koljan, 28.10.2013 16:07
  2. Аватар для san_nitrous

    san_nitrous Местный

    Регистрация:
    01.07.2012
    Адрес:
    Пенза
    Сообщений:
    41
    Авто:
    Allroad 2,7t ARE 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    ну так обороты падают и загорается значок акума, все логично
     
    #22 san_nitrous, 28.10.2013 16:09
  3. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    да, когда обороты падают лампа загорается и тютю
     
    #23 koljan, 28.10.2013 16:09
  4. Аватар для san_nitrous

    san_nitrous Местный

    Регистрация:
    01.07.2012
    Адрес:
    Пенза
    Сообщений:
    41
    Авто:
    Allroad 2,7t ARE 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    как вариант, акум осыпался и замкнул. попробуй другой акум поставить
     
    #24 san_nitrous, 28.10.2013 16:10
  5. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
  6. Аватар для san_nitrous

    san_nitrous Местный

    Регистрация:
    01.07.2012
    Адрес:
    Пенза
    Сообщений:
    41
    Авто:
    Allroad 2,7t ARE 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    с подключенным зу кз не пропадает, если акум умер
    клему минуса сними с подключенным зу, кз если есть уйдет
    только оборотов не давай, пусть на хх поработает
     
    Последний раз редактировалось san_nitrous; 28.10.2013 в 16:16.
    #26 san_nitrous, 28.10.2013 16:13
  7. Аватар для Андрей71

    Андрей71 Местный

    Регистрация:
    22.03.2013
    Адрес:
    Н.Новгород
    Сообщений:
    4,281
    Авто:
    ауди оллроуд 2.7т АКПП 2002г
    Поблагодарили 96 раз(а) в 92 сообщениях
    Репутация:
    46
    В моей практике,много раз акум.замыкали,взрывались,но на работу двигателя,это не как влияло
     
    #27 Андрей71, 28.10.2013 16:25
  8. Аватар для Dmitry_V

    Dmitry_V Местный

    Регистрация:
    19.02.2012
    Адрес:
    Москва
    Сообщений:
    3,235
    Авто:
    Audi Allroad, 2,5 TDI, AKE
    Поблагодарили 103 раз(а) в 97 сообщениях
    Репутация:
    51
    Если бы с аккумулятором проблемы были или с контактами силовых цепей - она бы не заводилась. Если бы напряжение бортовой сети низкое было - инструментальный класте ошибку бы выдал. Это или подача топлива - магистрали - фильтр - забитые форсунки, или данные неправильные от расходомера, или проблемы с зажиганием. Поробуй ка снять разъем с расходомера воздуха и завести. Если WD-40 есть все катушки на свечах попробуй хорошенько облить. А еще попробуй по одному разъемы с катушек снимать и заводить. Может катушка пробитая быть или свеча. Проверь ВСЕ предохранители сбоку торпеды (желательно лампочкай - пробником) и в кожухе блока управления двигателем. А ЕЩЕ ЭТО МОГУТ БЫТЬ ПОДГОРЕВШИЕ КОНТАКТЫ РЕЛЕ БЕНЗОНАСОСА! Во сколько насочинял ...
     
    Последний раз редактировалось Dmitry_V; 28.10.2013 в 18:57.
    #28 Dmitry_V, 28.10.2013 16:31
  9. Аватар для Evgen_72rus

    Evgen_72rus Местный

    Регистрация:
    14.02.2012
    Адрес:
    72RUS
    Сообщений:
    5,493
    Авто:
    Скромный чемодан
    Поблагодарили 29 раз(а) в 25 сообщениях
    Репутация:
    89
    она бы не завелась вообще
     
    #29 Evgen_72rus, 28.10.2013 16:43
  10. Аватар для san_nitrous

    san_nitrous Местный

    Регистрация:
    01.07.2012
    Адрес:
    Пенза
    Сообщений:
    41
    Авто:
    Allroad 2,7t ARE 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
  11. Аватар для Dzuba

    Dzuba Местный

    Регистрация:
    19.03.2011
    Адрес:
    Moscow city
    Сообщений:
    4,285
    Авто:
    Audi Allroad 2.7T мкпп 300Hp
    Поблагодарили 104 раз(а) в 89 сообщениях
    Репутация:
    28
  12. Аватар для Zot08

    Zot08 Местный

    Регистрация:
    18.06.2012
    Адрес:
    Воронеж
    Сообщений:
    296
    Авто:
    2,7т
    Поблагодарили 2 раз(а) в 2 сообщениях
    Репутация:
    10
    Может реле бензонасоса дурить, как заводится насос начинает работать?. Там логика такая, при вкл. зажигания насос работает пару секунд ( накачивает давление в системе) и начинает работать при заведенном двигле. А у тебя может происходить следующее- при вкл. подвпрыски работают, а потом нет. Можно попробовать кинуть плюс напрямую с аккума на бензонасос. Как-то так.
     
    #32 Zot08, 28.10.2013 18:22
  13. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    добрался до дома. не своим ходом. сейчас пообедаю отпишусь.

    для затравки напишу только то что заводиться перестала вовсе.
     
    #33 koljan, 28.10.2013 19:16
  14. Аватар для Evgen_72rus

    Evgen_72rus Местный

    Регистрация:
    14.02.2012
    Адрес:
    72RUS
    Сообщений:
    5,493
    Авто:
    Скромный чемодан
    Поблагодарили 29 раз(а) в 25 сообщениях
    Репутация:
    89
    Мож и правда с топливом беда какая, стартер же маслает?
     
    #34 Evgen_72rus, 28.10.2013 19:27
  15. Аватар для Fangrem

    Fangrem Местный

    Регистрация:
    08.07.2011
    Адрес:
    Москва
    Сообщений:
    1,264
    Авто:
    Пыж 308. Аллроуд продан
    Поблагодарили 3 раз(а) в 3 сообщениях
    Репутация:
    1
    Бензонасос или его реле или контакты. Короче зебина нет. Открути шланг от рампы, если как только начнешь откручивать не начнет конкретно и с большим напором ссать зебином, то я выиграл =)
     
    #35 Fangrem, 28.10.2013 19:28
  16. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    изначально при включении зажигания было отчетливо слышно что бензонасос накачивает и заводилась очень бодро + непонятки с зарядом + работа (хоть и с перебоями, но постоянная) при подключенном ЗУ. поэтому рассматривал не как главную причину.

    при последних попытках завести при включении зажигания звука работы насоса я уже не услышал и тачко вовсе перестала заводиться. тут уже просится проблема с топливом.

    осталось разобраться в каком узле проблема. проводка, реле, насос.
    а быть может вообще сигналка (которая нештатная), но сигналкой этой я уже не пользуюсь с прошлой зимы, сегодня пробовал на нее ставить снимать, ничего не дало.

    короче, начну проверку с топлива.
     
    #36 koljan, 28.10.2013 20:09
  17. Аватар для Dmitry_V

    Dmitry_V Местный

    Регистрация:
    19.02.2012
    Адрес:
    Москва
    Сообщений:
    3,235
    Авто:
    Audi Allroad, 2,5 TDI, AKE
    Поблагодарили 103 раз(а) в 97 сообщениях
    Репутация:
    51
  18. Аватар для koljan

    koljan Местный

    Регистрация:
    14.10.2012
    Адрес:
    Архангельск
    Сообщений:
    283
    Авто:
    2,7 BITURBO 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    ок.

    жду советов как все эти узлы грамотно проверить.
    на опелях просто вставлял скрепку канцелярскую или кусок проволоки вместо реле.
     
    #38 koljan, 28.10.2013 20:20
  19. Аватар для Fangrem

    Fangrem Местный

    Регистрация:
    08.07.2011
    Адрес:
    Москва
    Сообщений:
    1,264
    Авто:
    Пыж 308. Аллроуд продан
    Поблагодарили 3 раз(а) в 3 сообщениях
    Репутация:
    1
    Для начала проверь в топливе ли проблема. Для этого открути шланг. Делов на 1 минуту и ты сразу будешь точно знать куда копать.
     
    #39 Fangrem, 28.10.2013 20:42
  20. Аватар для Dmitry_V

    Dmitry_V Местный

    Регистрация:
    19.02.2012
    Адрес:
    Москва
    Сообщений:
    3,235
    Авто:
    Audi Allroad, 2,5 TDI, AKE
    Поблагодарили 103 раз(а) в 97 сообщениях
    Репутация:
    51
    Вот схемы. Тебе нужен лист3. Питание на насос идет через реле и предохранитель 28. Самый простой способ - это вынуть предохранитель и кинуть перемычку на контакт 28а или со входа одного из соседних предохранителей или с плюсовой клеммы аккумулятора. При этом использовать провод большого сечения. На АК кто - то даже себе аварийную времянку из двух предохранителей делал. Попробую найти как это выглядит.

    Можно еще перемкнуть клеммы 17 и 23 колодки реле бензонасоса. Но это надо под торпеду лезть.

    И еще - на схеме указано, что провод к бензонасосу состоит из 2-х частей - желтый переходит в зеленый. Если при подаче питания бензонасос не заработает - место соединения стоит проверить.

    Схемы могу скинуть на почту в нормальном качестве. Сюда не вставляются - объем большой.
     

    Изображения:

    Последний раз редактировалось Dmitry_V; 28.10.2013 в 21:32.
    #40 Dmitry_V, 28.10.2013 21:29
Текущее время: 10:15. Часовой пояс GMT +2.