Проверка блока клапанов на утечку воздуха

Добро пожаловать!

Добро пожаловать на Клуб владельцев Audi Allroad.

Регистрация

  1. Аватар для den12321

    den12321 Новичок

    Регистрация:
    28.07.2013
    Адрес:
    Уфа
    Сообщений:
    2
    Авто:
    аллроуд 2,7bt
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Вчера разбирался в причинах такого поведения пневмы выяснил: силовой провод компрессора отгнил и держался на нескольких жилках, звук постоянной работы компрессора который раздавался из под автомобиля оказался работой бензонасоса походу и ему конец, разобрал компрессор он от мерседеса работает шумновато но работает! собрал систему, нарастил провода, включаю компрессор работает 3-5 сек и замолкает время 2 часа ночи вариантов нет!!!!! подумал что может быть в одной из магистралей избыточное давление!? было принято решение (мной конечно же) на свой страх и риск стравить систему полностью (не хотелось оставлять машину на отбойниках до покупки и восстановления пневмы тем более в чужом гараже) через 10 минут все было собрано обратно и ......... машина начала подниматься!!!!!!! Подключаюсь и вижу 2 новые ошибки (лог забыл снять поздно уже было) и странно в каждом блоке показывает только первые значения дальше стоит n\a машинка на панели горит постоянно, адаптацию тоже не принимает и уровни мне кажется стали другими положение2 комфорт стало выше, а 4 наоборот ниже логи еще раз завтра сниму может к завтру еще чего-нибудь посоветуете?
     
    #61 den12321, 09.11.2013 18:50
  2. Аватар для UTUG

    UTUG Местный

    Регистрация:
    14.02.2012
    Адрес:
    Алмата
    Сообщений:
    2,798
    Авто:
    Allroad (AKE) на меху
    Поблагодарили 88 раз(а) в 77 сообщениях
    Репутация:
    15
  3. Аватар для Dimon Petrovi4

    Dimon Petrovi4 Новичок

    Регистрация:
    09.01.2013
    Адрес:
    Смоленск
    Сообщений:
    4
    Авто:
    Audi Allroad 2.5 TDI АКПП 2003
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Помогите!Падала морда,два передних баллона были дырявые,поменял на восстановленные (http://rep-air.ru). Во время езды время от времени включается компрессор. За ночь морда падает. Выключал 17 предохранитель и ездил,ничего не падает.В чём дело,в блоке клапанов???
     
    #63 Dimon Petrovi4, 09.11.2013 22:33
  4. Аватар для МЕССИ

    МЕССИ Пользователь

    Регистрация:
    17.02.2012
    Адрес:
    Казахстан
    Сообщений:
    31
    Авто:
    Audi Allroad 2.7T 2002
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Продолжу свой рассказ. Поменял в начале зимы на задних баллонах и на трубках, идущих от них к блоку клапанов все штуцера. Подрезал по сантиметру концы трубок, что бы новые штуцера сидели на новых местах трубок. Разобрал компрессор, вытер конденсат, залил антифриза в ресивер и немного в селикогель. Все проблемы ушли, стояла как вкопанная. С неделю назад снова начала валиться на зад, на одну сторону сильнее. Открутил от блока трубку, идущую в компрессор, вкрутил заглушку в блок. Перестала падать. Повторюсь, аморты нормальные, в трубках сухо, ошибок нет, опускается-поднимается нормально. Блок спиртом не лечил. Значит может умирать блок и с сухими амортами, или появляется много конденсата и антифриз в системе не помогает, или и того хуже, убивает блок.
     
    #64 МЕССИ, 01.02.2014 00:09
  5. Аватар для navigator

    navigator Местный

    Регистрация:
    17.11.2012
    Адрес:
    Новосибирск
    Сообщений:
    144
    Авто:
    Audi Allroad 2,7T 2001г
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    14
    Привет! Судя по твоему описанию в этом посте и выше - проблема в клапанах. Но почему ты не хочешь проверить этот блок, как предлагает "ДИРЕКТОР" этой темы? Если есть сомнения - сними ты его, плесни огненной воды, просуши, снова проверь на морозе, наверняка там ледок имеется, ну а может и резинки наелись. На нашей машине, похоже, малой кровью ничего не делается!! Тем и дорога!! или купи блок б/у.
    У меня в прошлом году была эпопея с пневмой по полной программе: менял баллоны и компрессор на новые, лечил спиртом блок(в этой теме я писал выше), в этом году начались морозы и машина снова стала хромать на поменянные баллоны - первая мысль конечно блок клапанов - он не новый, леченный спиртом, а нетттт оказался новый баллон, НЕ ДОЖАТО НИЖНЕЕ Кольцо,травило медленно за ночь с 3 до 1уровня - мыльная вода ничего не показывала - опять включал метод ИСКЛЮЧЕНИЯ.
    Так что давай дружище терпения тебе, побольше матерных слов в адресс немчиков
     
    #65 navigator, 01.02.2014 10:08
  6. Аватар для Dandi

    Dandi Новичок

    Регистрация:
    29.10.2012
    Адрес:
    Krasnogorsk
    Сообщений:
    19
    Авто:
    Audi Allroad 2.7
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Приветствую форумчан.Парни у меня такой вопрос и очень горит!!!Нахожусь в поездке,морозы жуткие,до дома 500верст!!Теперь по сути,упала левая сторона ,на при роке видно как включается подкачка уровня,но качает правую сторону,а не левый зад,который упал!!Соответственно опустить нет возможности,потому что вроде как уровень то первый!!Не дайте за мерзнуть в дороге!!В сервисах просто даже не знают что это за чудо автомобиль!!Хелп!!!Если есть конкретные предложения,то можете звонить,89251742729 Анатолий
     
    #66 Dandi, 02.02.2014 08:47
  7. Аватар для Avk1957

    Avk1957 Местный

    Регистрация:
    30.01.2011
    Адрес:
    г. Королев
    Сообщений:
    210
    Поблагодарили 4 раз(а) в 3 сообщениях
    Репутация:
    1
    Поставьте машину в теплое помещение и как следует отогрейте.
    Вероятнее всего конденсат воды замерз в блоке клапанов.
     
    #67 Avk1957, 02.02.2014 09:08
  8. Аватар для Dandi

    Dandi Новичок

    Регистрация:
    29.10.2012
    Адрес:
    Krasnogorsk
    Сообщений:
    19
    Авто:
    Audi Allroad 2.7
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    Да не вопрос,но это по приезду домой,а вот где на трассе найти теплое помещение?Есть идея погреть блок клапанов тех феном.Поможет?
     
    Последний раз редактировалось Dandi; 02.02.2014 в 10:27.
    #68 Dandi, 02.02.2014 10:08
  9. Аватар для Avk1957

    Avk1957 Местный

    Регистрация:
    30.01.2011
    Адрес:
    г. Королев
    Сообщений:
    210
    Поблагодарили 4 раз(а) в 3 сообщениях
    Репутация:
    1
  10. Аватар для "Пневмо-Профи"

    "Пневмо-Профи" Местный

    Регистрация:
    21.12.2013
    Сообщений:
    318
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    5
    12000 руб, новый - приглашаем!
     
    #70 "Пневмо-Профи", 03.02.2014 14:22
  11. Аватар для tutanhamon

    tutanhamon Новичок

    Регистрация:
    26.11.2012
    Адрес:
    Краснодар
    Сообщений:
    23
    Авто:
    allroad 2,5 2,7
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
  12. Аватар для LittleTOXA

    LittleTOXA Администратор

    Регистрация:
    27.01.2010
    Сообщений:
    1,196
    Авто:
    BMW 3.0 TDI
    Поблагодарили 55 раз(а) в 43 сообщениях
    Репутация:
    25

    Тогда греть надо крайне аккуратно
     
    #72 LittleTOXA, 08.02.2014 12:53
  13. Аватар для "Пневмо-Профи"

    "Пневмо-Профи" Местный

    Регистрация:
    21.12.2013
    Сообщений:
    318
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    5
    Для "фараона" любая цена - "дороха"
    Нужно искать варианты (б/у, сушить, мыть, экспроприировать ну и т.д. )
     
    #73 "Пневмо-Профи", 08.02.2014 18:11
  14. Аватар для опелевод

    опелевод Местный

    Регистрация:
    14.02.2012
    Адрес:
    костанай.kz
    Сообщений:
    263
    Авто:
    роуд 2.7т
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    12
    может хватит засирать темы. продажей запчастей .для этого есть другой раздел
     
    #74 опелевод, 08.02.2014 19:07
  15. Аватар для Евгений. ом.

    Евгений. ом. Пользователь

    Регистрация:
    19.10.2011
    Адрес:
    Балашиха
    Сообщений:
    40
    Авто:
    2,5ТДИ АКЕ
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    0
    Всем привет.вопрос опускалось заднее левое колесо залил герметик 2-недели было все нормально потом опять опустилось поменял пневмоболон поставил арнот все равно опускаеться за ночь до упора.куда дальше лезть?
     
    #75 Евгений. ом., 23.02.2014 20:49
  16. Аватар для Жексон

    Жексон Местный

    Регистрация:
    10.02.2012
    Адрес:
    Железный Феликс
    Сообщений:
    5,638
    Авто:
    AR 2002 2.7T
    Поблагодарили 167 раз(а) в 155 сообщениях
    Репутация:
    78
    Смотреть утечки (правильность установки), а так же не навредил ли герметик...
     
    #76 Жексон, 23.02.2014 21:10
  17. Аватар для Евгений. ом.

    Евгений. ом. Пользователь

    Регистрация:
    19.10.2011
    Адрес:
    Балашиха
    Сообщений:
    40
    Авто:
    2,5ТДИ АКЕ
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    0
    герметика мало было три шприца по 20 гр.когда сняли све было на амортизаторе и внизу в амортизаторе маленькая дырочка была забита.прочистили.
     
    #77 Евгений. ом., 23.02.2014 21:25
  18. Аватар для navigator

    navigator Местный

    Регистрация:
    17.11.2012
    Адрес:
    Новосибирск
    Сообщений:
    144
    Авто:
    Audi Allroad 2,7T 2001г
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    14
    Тебе поможет мыльная вода, Мыль баллон ( возможно при установке нового баллона повредил уплотнительное кольцо сверху или снизу) и проверяй блок на утечку ( может налитый герметик начал пакостить в блоке)- терпения тебе.
     
    #78 navigator, 24.02.2014 19:18
  19. Аватар для Евгений. ом.

    Евгений. ом. Пользователь

    Регистрация:
    19.10.2011
    Адрес:
    Балашиха
    Сообщений:
    40
    Авто:
    2,5ТДИ АКЕ
    Поблагодарили 1 раз в 1 сообщении
    Репутация:
    0
  20. Аватар для Алексей:

    Алексей: Пользователь

    Регистрация:
    22.04.2012
    Адрес:
    Пензенская губерния
    Сообщений:
    36
    Авто:
    2.7Т 2002г Американец
    Поблагодарили 0 раз(а) в 0 сообщениях
    Репутация:
    10
    [QUOTE=navigator;56095]Ettii Спасибо! По блоку клапанов расклад по контактам следующий:
    1 - Задний правый... 2 - задний левый.....3 - минус ....4,5. не задействованы
    6 - передний правый....7 - передний левый 8 - минус ..9 - ресивер
    10 - не задействован
    И как я был разочарован, когда стал подключать клапаны к 12В и одновременно их продувать - выяснилось что левый задний не закрываеться полностью.
    Какие есть на сегодня решения - одно я знаю покупка нового, лечить кто нибудь пробовал[/Q

    Я вживил схему ручного управления клапанами. При тестировании проводов выяснил, что на 3-тий подаётся всегда +, а на управление идёт "минусом".
     
    #80 Алексей:, 11.06.2014 00:36
Текущее время: 15:56. Часовой пояс GMT +2.